Technical Problems and Videos Views Posts Last Post
Installing 4.0 giving me problems by K6RVD 1,166 1 2016-09-24 18:07
Last Post by K6RVD
"ALERT! Network problems. Disconnect!" - iPhone 6S Plus by 2HS7800 1,279 5 2016-08-28 07:03
Last Post by 43HS2680
Empty Window - Firewall - Solved by KE0JVX 1,016 2 2016-07-31 18:56
Last Post by KE0JVX
Not booting up by M6RLR 1,152 1 2016-07-20 19:23
Last Post by M6RLR
banned account recuperation by 76HS129 1,199 1 2016-07-01 01:21
Last Post by 76HS129
New call sign by KI7DIS 967 2 2016-05-09 11:40
Last Post by 13HS1807
Ha sphere doesn't cover 7.272 on 40m and I have a net there Why no coverage by W4BNN 904 2 2016-04-27 22:14
Last Post by 13HS1807
no activety by S57BO 1,147 1 2016-01-14 22:03
Last Post by S57BO
3.x and 4.x on Ubuntu Linux 14.10 - Audio "Skipping" by 2HS2832 1,387 3 2015-12-16 23:42
Last Post by KA0YTV
windows 10 by 79HS2677 1,672 1 2015-11-26 01:51
Last Post by 79HS2677
Wrong PIN for iPhone App?!? by KM4ONB 1,116 1 2015-11-24 14:55
Last Post by KM4ONB
I can hear people but they can not hear me?! by 26HS9589 1,396 1 2015-10-31 23:34
Last Post by 26HS9589
Debian Kali Linux & Gnome Desktop - Error Code: 2206 master gain not supported the selected audio device does not support the audio format hamsphere uses by 26HS8638 2,449 1 2015-09-03 18:45
Last Post by 26HS8638
problem using with ubuntu error message 2206 by N2CZQ 9,100 6 2015-09-03 18:28
Last Post by 26HS8638
[Ask] Set up new purchased antenna by 115HS292 1,043 5 2015-08-25 11:04
Last Post by 13HS1807
LOG Statistic problem by 115HS292 916 4 2015-08-25 10:57
Last Post by 13HS1807
Good spike but no audio by 9HS3901 862 2 2015-08-11 20:53
Last Post by 13HS1807
Help with the "Settings" especially the headset mic. by KK4OAB 1,214 4 2015-07-23 12:36
Last Post by 13HS1807
vers. 4.009-Installation Package is corrupted code 615 by 2HS6346 1,148 2 2015-07-06 00:58
Last Post by 13HS1807
no activity in cluster? by 2HS3434 1,754 2 2015-05-13 09:15
Last Post by KB3LOH
Problem by 2HS8766 1,320 1 2015-03-08 21:24
Last Post by 2HS8766
3.0 not working by 2HS464 1,937 6 2015-03-07 23:38
Last Post by PY5CFK
RF Gain bug in Hamsphere 4 ? by 15HS623 1,430 1 2015-02-09 19:27
Last Post by 15HS623
Virus alert when downloading free trial by KK6BLP 1,600 1 2015-01-28 05:16
Last Post by KK6BLP
HELP ===>>> to configure Fldigi with HS===>>>work like a rocket! by 50HS100 1,840 4 2015-01-11 07:09
Last Post by KM4ABV
profile by KE1AF 1,034 1 2014-12-14 22:04
Last Post by KE1AF
Hamsphere and Ubuntu 11212 by 13HS679 4,274 15 2014-12-10 19:18
Last Post by VK3EU
Account Issue | Lost QSLs by 2HS3078 1,122 1 2014-12-06 21:17
Last Post by 2HS3078
Hamsphere and iPad by G1WCL 1,243 1 2014-12-05 16:27
Last Post by G1WCL
HS 4 Band Stacking Registers Request by K9AO 1,788 4 2014-12-04 18:04
Last Post by 13HS1807