Hamsphere 4 Stopped Working. SOLVED
2016-04-15 22:19
Hi I use XP just for Hamsphere and Manjaro linux for everything else but Hamsphere 4 was working fine last time I used it a few weeks ago but now on transmit the meter goes over to end of green scale without any audio or mic connected, the level reduces to zero if the power level is reduced, as if it`s sending a tone all the time. Something must have changed within the system since the last time I used it, it`s the same on 3 different computers. I can`t install it easily on Manjaro and don`t want to upgrade Windows and my pcs probably won`t run latest Windows. Any ideas on why this has suddenly happened. Hamsphere 3 still runs ok on XP.

Thanks..John
Re: Hamsphere 4 Stopped Working. SOLVED
2016-04-17 17:04
My mistake, didn`t realise the tiny p and s buttons, can hardy see them with my eyes but on all 3 computers they had changed to p
Re: Hamsphere 4 Stopped Working. SOLVED
2016-04-17 18:27
Hi John,

but it is only an indication, not more (Mode of S-Meter).
The little "p" can't make a transmission all the time.
It just change between the "signal" (modulation level) and your Transmission output (power) on the scales.

73 and good DX from Jörg :-)
JO31ok
Bochum / Germany
Re: Hamsphere 4 Stopped Working. SOLVED
2016-04-18 10:08
Thanks Jorg, all fine now and I have it working on Linux, Manjaro and Mint and it was easier than I expected, takes a couple of minutes. 73s good dxing. John.
Re: Hamsphere 4 Stopped Working. SOLVED
2016-04-18 16:10
I' m glad to hear it, John. :-)
So enjoy this great program and maybe we are meeting up on the bands next time ( I hope so).

73 and good DX from Jörg :-)
JO31ok
Bochum / Germany
Re: Hamsphere 4 Stopped Working. SOLVED
2017-01-02 10:59
G3VGU Wrote:
-------------------------------------------------------
> Hi I use XP just for Hamsphere and Manjaro linux
> for everything else but Hamsphere 4 was working
> fine last time I used it a few weeks ago but now
> on transmit the meter goes over to end of green
> scale without any audio or mic connected, the
> level reduces to zero if the power level is
> reduced, as if it`s sending a tone all the time.
> Something must have changed within the system
> since the last time I used it, it`s the same on 3
> different computers. I can`t install it easily on
> Manjaro and don`t want to upgrade Windows and my
> pcs probably won`t run latest Windows. Any ideas
> on why this has suddenly happened. Hamsphere 3
> still runs ok on XP.
>
> Thanks..John
Re: Hamsphere 4 Stopped Working. SOLVED
2017-01-02 11:19
hi john same problem, using mint-18 and also peppermint-7 as a 2nd boot. the program comes up fine in mint but no sound .

peppermint cant even get it to load up. by the way i use a apple imac cannot stand apple you put your password in when you setup

you then go for aprogram to load in bingo wrong password bit of the subject, but may help some but may help im users


happyy new year to all VIC G7VAC
Re: Hamsphere 4 Stopped Working. sound
2017-01-02 11:38
hi john same problem, using mint-18 and also peppermint-7 as a 2nd boot. the program comes up fine in mint but no sound .

peppermint cant even get it to load up. by the way i use a apple imac cannot stand apple you put your password in when you setup

you then go for program to load in bingo wrong password, bit of the subject, but may help some but may help im users


happy-new year to all VIC- G7VAC
Sorry, only registered users may post in this forum.

Click here to login