Doesnt work on win 7 64bit
2011-11-01 18:41
Installed the software on a win7 64bit machine. Latest drivers and java, but no go. I'll come back when it's fixed.
Re: Doesnt work on win 7 64bit
2012-06-17 13:57
And did you fixed it?

I can't get it to work here also.
I'm not even sure how to start it.
Lots of info's in Forum but how to start the program
i can't find anywhere.

I tryed the open the JAR file with all kinds of java.exe's
but nothing happens.


------------------------------------- ------------------
> Installed the software on a win7 64bit machine.
> Latest drivers and java, but no go. I'll come back
> when it's fixed.
Re: Doesnt work on win 7 64bit
2012-06-22 00:08
Hi

I have win 7 and linux on tow pc i`v just install java and everything work great for windows 7 i installed the x64 and x32 edition on it maybe you had to install the tow edtions my friends
Re: Doesnt work on win 7 64bit
2013-03-24 16:12
181HS126 Wrote:
-------------------------------------------------------
> Hi
>
> I have win 7 and linux on tow pc i`v just install
> java and everything work great for windows 7 i
> installed the x64 and x32 edition on it maybe you
> had to install the tow edtions my friends

The current version of Hamsphere will not work with 64bit Java. When you go to www.java.com, click on "Download" in the banner at the top of the screen. Don't click on the "Free Java Download" button because it will detect you are running on a 64 bit operating system and download Java for it. After clicking Download in the banner you will see the choice of downloading "Windows Offline (32bit)" or "Windows Offline (64bit)". Click on the 32bit one to download it. After it downloads, goto your download folder and double-click on the executable file it just downloaded.

Note: if you already installed the 64bit version, there is no reason to remove it. You can have both the 32bit and the 64bit running on the same machine.
Re: Doesnt work on win 7 64bit
2013-09-29 14:08
hi im running windows 7 64 bit no problems works superb
Re: Doesnt work on win 7 64bit
2013-10-04 00:52
Program starts up then after a few seconds RX quits. It will go into TX mode without any audio out.
Re: Doesnt work on win 7 64bit
2013-11-21 08:04
Hi everyone, I have Win 7 64 bit computer, 32 bit Java latest version working, i can download and install Hamsphere but cant get it to start, i have tried reloading fresh versions of both and still get the same thing when you try and start the program nothing happens, i have a headset plugged in, any thoughts ?
Cheers Tim
Re: Doesnt work on win 7 64bit
2014-01-08 15:50
I'm also using Win 7 / 64 bit & it is working fine WB3JRY
Re: Doesnt work on win 7 64bit
2014-08-19 14:57
Tell me what to do! HS3 suddenly stopped working. I can hear perfectly, and my transmitter is not working! I have Win 8 64 bit computer.
Re: Doesnt work on win 7 64bit
2014-08-20 12:21
RW6XT Wrote:
-------------------------------------------------------

> I have Win 8 64 bit computer.



So that's the wrong thread for it. ;-) There is an own one for WIN 8.

Use this Download/Program only for Windows 8:
http://www.hamsphere.com/dl/HamSphere_3.0.3.2_setup.exe

73 and good DX from Jörg :-)
JO31ok
Bochum / Germany
Re: Doesnt work on win 7 64bit
2014-08-20 17:14
same problem with this setup file
Re: Doesnt work on win 7 64bit
2014-08-21 15:52
Did you uninstall the old one before and made a reboot? All drivers and JAVA are current?
Maybe it should be installed in the 32-bit program folder, but I'm not sure. Anyway you should install it in the admin-account only - and for ALL users on the computer if there is this question (the HS4 installer ask about this).

Otherwise I don't have any idea, I use it on WIN 7 only.

73 and good DX from Jörg :-)
JO31ok
Bochum / Germany
Re: Doesnt work on win 7 64bit
2015-03-01 15:21
I have win 7 and installed both versions of the transceiver, 3.x and 4.0. 3.x works but 4.0 doesn't. This I am unable to understand as if 3.x has signals and also the left panel shows various stations, why won't 4.0 be the same? There is static, however. My java installations are current. I have asked support for help and I had various answers but nothing to help me with this situation. I really don't think it is in my end. I even reinstalled 4.0 twice and the same thing happens. I really don't know what is wrong. I like the newer version because of having more features. The cosmetics are nicer as well. Anyone have any suggestions? Any help will be appreciated.

73's
K6RVD
Handle is ezymel
Re: Doesnt work on win 7 64bit
2015-03-03 15:03
Could you write the error-message or whatever happens when trying to start HS 4?
Can you start the environment, but not the transceiver? Or is the radio starting, but no signal on all bands? What's the exactly problem?
HS 3.0 is a completely different program with an own database and way of simulation as well, you can't compare it.

73 and good DX from Jörg :-)
JO31ok
Bochum / Germany
Re: Doesnt work on win 7 64bit
2015-04-09 12:20
Maybe my clue will solve your problems on 64-bit Windows platforms as well:

http://www.hamsphere.com/8_38016_read.html

http://hs4.hamsphere.com/54_34864_read.html


And an additional clue could be to use only the 32-bit JAVA for HS.

73 and good DX from Jörg :-)
JO31ok
Bochum / Germany
I have window 10 64 bit with java 32 bit version 11 install , but I can`t get QSO confirm on some station I have contracted and some station has me for Ohio not Indiana how can I fix this.
Sorry, only registered users may post in this forum.

Click here to login