Technical Problems and Videos Views Posts Last Post
problem starting hamsphere in linux by OH2GUF 3,007 6 2020-10-18 17:56
Last Post by LU1ABA
I NEED HELP IN AUDIO by 117HS102 5,787 19 2020-07-10 14:44
Last Post by K4WOX
Can't login. Can't load server list. by 14HS6601 160 1 2020-05-31 08:02
Last Post by 14HS6601
Cant use Hamsphere under Linux opensuse by 13HS2967 165 1 2020-05-22 11:23
Last Post by 13HS2967
HS4.010 not starting on latest WIN10 by 3DA0AQ 939 12 2020-05-17 08:24
Last Post by 3DA0AQ
Change in Callsign by KF7UIG 5,513 30 2020-03-23 19:17
Last Post by 26HS5614
My Hamsphere mobile app dropped plug-ins, asking to buy them again. by WB5UDI 204 2 2020-03-22 16:27
Last Post by 2E0FQQ
Server 14 (Denver) Lost Connection, retrying by K1NKX 192 1 2020-03-10 19:27
Last Post by K1NKX
USB CW KEY by 2HS1698 4,252 4 2020-02-12 18:09
Last Post by WB9FUW
Hamshere4 download and running on linux mint /ubuntu by M6DFL 269 1 2020-01-18 12:32
Last Post by M6DFL
Problems Installing 4.10 on Ubuntu 18.04 by KM4ZZC 277 1 2019-12-14 18:44
Last Post by KM4ZZC
Installing Hampshere 4 on Linux Mint Cinnamon 64bit by G1EGI 316 1 2019-11-24 20:18
Last Post by G1EGI
HamSphere_4.010a won't start by 2HS595 323 3 2019-11-02 22:42
Last Post by 2HS595
Spotting of DXP and Remote Stations by 9HS4755 375 1 2019-09-13 15:05
Last Post by 9HS4755
Hamsphere 4, Starting transceiver, please wait.. by 19HS1787 988 5 2019-09-06 09:15
Last Post by 13HS1807
my hamsphere windows interface not Rx'ing nor Tx'ing by 57HS357 415 2 2019-09-06 09:04
Last Post by 13HS1807
HS 4 Default tranceiver displaying too small by 2HS7511 950 2 2019-05-17 05:00
Last Post by 43HS3585
Fldigi for Hamsphere by 26HS2447 5,934 10 2019-05-08 00:37
Last Post by 26HS1259
HS and Java on debian Linux by 93HS301 738 1 2019-05-04 14:21
Last Post by 93HS301
Notice Hamsphere en Français by F0FZS 19,703 24 2019-04-20 13:16
Last Post by F4ABQ
Not picking uo on HS 4.0 by KI4OYV 1,716 6 2018-12-07 16:58
Last Post by KF5JEP
no sound and TX Audio Driver (No Codec) by 14HS1908 4,622 10 2018-12-05 23:33
Last Post by 26HS9999
FLDIGI Rig Profile by K2OI 1,260 1 2018-04-21 16:16
Last Post by K2OI
Launch error message on MacBook Pro by 43HS2971 942 3 2018-04-02 00:34
Last Post by 43HS2971
Function Keys on the Mac in HamSphere by W9ZSJ 2,149 2 2018-03-19 06:04
Last Post by 43HS2971
loading up issues by G7OQG 1,068 2 2017-12-26 18:43
Last Post by UA3DCZ
How TO change Radio size ? by 2HS6206 3,886 6 2017-12-13 09:03
Last Post by M3GIK
Saved QSL card not being sent - incorrect logged frequency by XZ1DX 1,094 4 2017-12-03 04:20
Last Post by 13HS1807
WILL NOT LOAD IN WINDOWS 8 by N4HQN 3,966 13 2017-11-27 17:43
Last Post by 57HS2311
Attention, Users with Windows (XP, 7, 8) 64-bit platforms! by 13HS1807 2,540 2 2017-11-27 17:41
Last Post by 57HS2311