Installing Hampshere 4 on Linux Mint Cinnamon 64bit
2019-11-24 20:18
Hi everyone,

Can anyone tell me if Hamsphere 4 can be installed on Linux / Ubuntu 19.10 64 bit?
I have no knowledge of Linux or its unusual terminology but can download Hamsphere 4 and find the file
but I cannot get the program to install.
I have used the software manager in Linux and tried all sorts to get it going.
Is there a method for doing it?
As a last thought can Hamsphere only be installed on 32bit machines?

I would welcome any ideas on this as I get lots of problems with Windows 10.

Regards
Don
73 de G1EGI

don@bethune.org.uk
Sorry, only registered users may post in this forum.

Click here to login