Cant use Hamsphere under Linux opensuse
2020-05-22 11:23
Enjoy the meal,

I have had Linux as a second system on my computer for a short time, and wanted to run the Hamsphere there, also loaded the Linux version, can also be started, but when I log in I get the following message

"Please choose another audio output device with the play command. Click HELP for more info. Selected device: 0"

And the terminal reports the following to me

"
wilhelm@linux-n6yv:~> java -jar /home/wilhelm/Downloads/HamSphere3.1.5.jar
Server:www.hamsphere.com:8010
setLine in Codec Error:Master Gain not supported
RX CODEC ERROR
Clicking POWER
"

what should I do there hope someone here knows what.

Thanks in advance.
Sorry, only registered users may post in this forum.

Click here to login