I NEED HELP IN AUDIO
2011-01-04 19:57
DEAR FRIENDS
I HAVE A BROPLEM COZ I CAN'T CONTACT ANY ONE
I CAN HEAR EVRY THING BUT I CAN'T REPLAY TO OTHERS AND THY DIDN'T HEAR ME
MY MICK WORK AND IM SUR OF THAT
I HAVE WINDOWS 7 ON MY LAPTOP
SO PLEASE I NEED HELP A.S.A.P
Re: I NEED HELP IN AUDIO
2011-01-05 16:14
Hi Sir,
you might have not had your mic connected when you set up the software for Hamsphere. You could try uninstalling the Hamsphere program, re connect your mic and then install the program again,remembering your pin of course. This has worked in the past for other users.
Please reply to this post and let us know how you got on.
If my advice does not work, please say so and give a full account of the problem with as much information as possible and between us we will sort your problem out for sure.
I wish you and yours a good 2011 and look forward to qso with you.
73 de Chris
26HS881
Hamsphere Admin.
Re: I NEED HELP IN AUDIO
2011-01-22 11:37
nedownturned help in my audio to mic level
Re: I NEED HELP IN AUDIO
2011-01-22 12:09
Hello Denton 2HS975

You need to give more information as to what could be not set correctly with your audio ( microphone)........

What is happening when yo push the PPT button and hold it in (red light on) when talking into the Microphone ??

1) It could be that you had HamSPhere Radio running ....... then decided to plug in a Microphone.....
...............Suggestion leave microphone connected........ turn OFF HamSohere Radio ... Start-up HamSPhere again .. relog -in ( maybe as easy as that ........ now HamSphere RADIO will know you have microphone installed ).
2) Check in the Computer Audio properties section that your Devices are set up correctly in the AUDIO & VOICE tabs for both recording & playback..........
3) Check the computer audio mixer panel to see how the microphone levels are set ------- normally they should be 50-60% ....not maximun ......
4) Also check if that Microphone is NOT MUTED and if the power boost indicator is set correctly !!
5) Does the microphone work on other voip programs using same computer ??
6) Which Operating System are you using ???
7) Set HAMSPHERE POWER button & Mic Level buttons "to 10 o'clock Postion on the RADIO.
The needle in the meter when talking should wiggle between and stay in the green ALC portion.....
Learn to speak into the microphone ( speak up but not to loud find the sweet spot and be consistent ).........

Try checking these thing out ............If still having trouble .......... re-post and supply as much information to your issues with the audio and ........maybe we can HELP be better !!!

Good LUCK

Vic
VE3JAR
Re: I NEED HELP IN AUDIO
2011-02-02 01:17
What type of microphone should I use with this program? Will any VOIP mike work? Thanks
Alan
Re: I NEED HELP IN AUDIO
2011-02-02 10:29
Hi Alan,

For best results you should use a mic with headphones. Have fun on the bands.
Re: I NEED HELP IN AUDIO
2011-06-17 07:42
Am using a pro 9000 audio/web cam. inbuilt mic.. Like every one who has made comment here, I have try just about every thing except reinstalling the program..
My computer did a update lastnight, and today i cannot use Audio...

Has been working well before the update...

Peter
Re: I NEED HELP IN AUDIO
2011-06-17 11:29
Audio commands
=============
/devices - List available audio devices

/play 0 - Set playback device 0. You can change this whenever. Output will change on the fly.

/record 1 - Set playback device 1. You can change this whenever. Input will change on the fly.

Make sure you use the mixer by hitting F9 in order to assign the microphone and set its level for each device. Audio settings will be stored in the config file.
Note! Set maximum mic level to end ALC scale.


Or you make a back up

Computer program "system back up" to yesterday

Hope you understand it.
Gr Geert

Admin
LAT 48.446400
LONG 9.986000
I don't need help in audio. Power is more my problem. I have power level turned up to 11. S-meter does not go above 5.
Re: I NEED HELP IN AUDIO
2012-02-09 14:32
Generally speaking, the power level control does very little in terms of copyability on HS. Set the Power Level control so the pointer points straight up. Leave it there.

Mic Level is much more important and has a much greater effect on your ability to be heard.

I've been a subscriber for over a year. In that time, I have NEVER adjusted my Power Level control. It simply isn't necessary. My power level control has been set to the mid point position the entire time and I never have a problem being heard...never.

Good luck and enjoy using HamSphere.

Frank N. Haas KB4T
HamSphere Support Desk
Re: I NEED HELP IN AUDIO
2013-03-02 18:03
Hello, sorry I took the wrong category, Joe
Re: I NEED HELP IN AUDIO
2013-04-16 09:42
Hello, my audio problem with my tablet-pc TAGI T-920 is still going on. After many tests with Kelly we ment that there are troubles inside
T-920. I tested a second one: same problem. Another type from TAGI 100% OK. The dealer says cpu speed to low. The others had double-core 2x1.5 / 2x1.6 GHz.
Now my question to all friends:
Who works with tablet-pc, i.phone, i-pad or anything else with cpu single core 1.2GHz or lower and has no troubles with modulation.
I want to tell the dealer that there must be a problem in T-920 because your kits are doing well.
Please tell me type and cpu speed to my email: dj1vl@web.de
many, many thanks for your kindness.

Best regards to all who have a look to my problem, Jürgen
Re: I NEED HELP IN AUDIO
2013-10-01 09:41
HI
I COULD DO WITH SOME ELP WITH AUDIO...IAM USING A MICROSOFT LIVECHAT LX 3000 HEADSET I CAN HEAR PERFECTLY NOW WHEN I KEY UP THE SPIKE APPEARS ON THE RADIO BUT THE NEEDLE DOES NOT MOVE IT IS THE SAME WHEN I TRY IT ON 18.2345 CAN YOU HELP
Re: I NEED HELP IN AUDIO
2013-12-17 21:00
117HS102 Wrote:
-------------------------------------------------------
> DEAR FRIENDS
> I HAVE A BROPLEM COZ I CAN'T CONTACT ANY ONE
> I CAN HEAR EVRY THING BUT I CAN'T REPLAY TO OTHERS
> AND THY DIDN'T HEAR ME
> MY MICK WORK AND IM SUR OF THAT
> I HAVE WINDOWS 7 ON MY LAPTOP
> SO PLEASE I NEED HELP A.S.A.P
Re: I NEED HELP IN AUDIO
2015-01-01 01:41
OS Windows 7 (64 bit), Home Premium.
Hamsphere 4.006 whilst in receiving mode, I experience audio dropouts every few seconds. When transmitting, my report is, 4/3 with breaks in audio?
Whilst I've been SWL for 50+ years, I find it very difficult to copy a station whilst experiencing such dropouts.
Hamsphere 3.0 works perfectly using same equipment and even using Digital modes, BPSK31, RTTY 45, SSTV (digital and analogue), Packet, etc.
Have LAN connection running at 100Mbps to high speed ADSL2 ?
Re: I NEED HELP IN AUDIO
2015-04-26 13:39
I have hamsphere 3.0.3.2.jar installed on my mac and there is no audio (no s-meter level) during transmit, even at 0182345 during test.
With a windows 7 computer everything is ok but I need hamsphere on my mac. All levels etc. have been tested and the usb mike functions ok.
Signing off and re-install does not help either. CW works fine but does not need audio of course.

Anyone available for help? Thank you.

73, Jan Berman 19HS699
Re: I NEED HELP IN AUDIO
2017-04-10 07:59
I am new to Hamsphere 3.0 and yet to launch into conversations during my trial period.
i use a Macbook. Any pointers about preferred headphones and mike to use with this laptop, or could I manage with internal mike and audio?
regards
Neil
.
Re: I NEED HELP IN AUDIO
2017-04-10 12:51
Hi Neil,

you could try it with the internal hardware, of course. But for better quality I would recommend a normal headset for computers.
This will avoid background noises (from the room) as well.

73 and good DX from Jörg :-)
JO31ok
Bochum / Germany
Sorry, only registered users may post in this forum.

Click here to login