Technical Problems and Videos Views Posts Last Post
Problem by 2HS8766 1,436 1 2015-03-08 21:24
Last Post by 2HS8766
3.0 not working by 2HS464 2,091 6 2015-03-07 23:38
Last Post by PY5CFK
RF Gain bug in Hamsphere 4 ? by 15HS623 1,561 1 2015-02-09 19:27
Last Post by 15HS623
Virus alert when downloading free trial by KK6BLP 1,723 1 2015-01-28 05:16
Last Post by KK6BLP
HELP ===>>> to configure Fldigi with HS===>>>work like a rocket! by 50HS100 1,987 4 2015-01-11 07:09
Last Post by KM4ABV
profile by KE1AF 1,174 1 2014-12-14 22:04
Last Post by KE1AF
Hamsphere and Ubuntu 11212 by 13HS679 4,484 15 2014-12-10 19:18
Last Post by VK3EU
Account Issue | Lost QSLs by 2HS3078 1,294 1 2014-12-06 21:17
Last Post by 2HS3078
Hamsphere and iPad by G1WCL 1,385 1 2014-12-05 16:27
Last Post by G1WCL
HS 4 Band Stacking Registers Request by K9AO 1,915 4 2014-12-04 18:04
Last Post by 13HS1807
HamSphere 4.0 Help Videos by WB7ECW 1,429 1 2014-12-03 23:59
Last Post by WB7ECW
من فضلكم شرح ولو مبسط بالعربية by 117HS160 6,675 7 2014-11-25 01:19
Last Post by 87HS180
problem in logging in by 57HS183 3,412 30 2014-10-18 12:36
Last Post by G0KYX
Android app always force closes by 14HS2798 1,162 2 2014-08-22 15:44
Last Post by 14HS2798
Cannot login in Hamsphere on Galaxy S3 and SonyTablet Xperia Z by 5B4JE 1,541 1 2014-06-10 18:47
Last Post by 5B4JE
samsung galaxy note 10 by W5NPK 1,434 4 2014-06-09 18:29
Last Post by 5B4JE
Sound not coming through well on Ubuntu 14 by 2HS8227 1,586 1 2014-05-09 03:55
Last Post by 2HS8227
Usb microphone by 108HS118 2,736 5 2014-02-26 19:48
Last Post by 108HS764
how do you go about setting things up to use the broadcast band by KB0ZXW 2,604 8 2014-02-04 16:11
Last Post by 26HS7987
Hamsphere interface not loading on program launch by 2HS4643 1,673 1 2014-02-02 22:14
Last Post by 2HS4643
Multiple issues (sorry!) by 26HS243 1,723 3 2013-12-01 18:57
Last Post by 26HS243
Hampshere is freezing.. by 19HS1787 1,666 2 2013-12-01 16:02
Last Post by 30HS3177
Blog Setup Problem by N7ZX 1,343 1 2013-09-27 05:33
Last Post by N7ZX
Not starting on Android 4.3 by M0GYO 1,223 2 2013-08-27 13:23
Last Post by KA8EOA
problem starting hamsphere in linux by OH2GUF 2,872 4 2013-07-28 19:51
Last Post by 9HS2621
HamScope and Hamsphere by SU1TZ 2,303 1 2013-07-20 15:01
Last Post by SU1TZ
F11 and F12 by OE5AKM 1,466 1 2013-05-27 12:03
Last Post by OE5AKM
mic issues with new android tablet by EA8EE 1,834 1 2013-05-20 18:36
Last Post by EA8EE
EXPERIENCES with HamSphere by DJ1VL 1,442 1 2013-04-24 10:25
Last Post by DJ1VL
Connecting to server. Please wait... by 57HS1080 1,782 3 2013-03-14 04:23
Last Post by JA1NNA