WILL NOT LOAD IN WINDOWS 8
2013-03-01 14:22
I am using Windows 8. Hamsphere will not fully load. The frame of the transceiver is visible, shows Hansphere copyright etc but no other detail.
I am running the latest version of Java. Have uninstalled and reinstalled software as administrator still no luck.

N4HQN
Re: WILL NOT LOAD IN WINDOWS 8
2013-03-01 14:33
Hi, it sounds like a firewall problem. Your firewall seems to block the HamSPhere application from gaining access to port 80
Just try to disable (temporarily) the firewall and start the application. Once you etsablished that the firewall was the culprit you can easily add an exception/rule in the firewall to allow HamSphere access to the web/http channel (TCP port 80)

Also mkake sure that it accepts TCP port 8010 as that is the communication channel.

73
Kelly
5B4AIT



-------------------------------------------------------
> I am using Windows 8. Hamsphere will not fully
> load. The frame of the transceiver is visible,
> shows Hansphere copyright etc but no other
> detail.
> I am running the latest version of Java. Have
> uninstalled and reinstalled software as
> administrator still no luck.
>
> N4HQN
Re: WILL NOT LOAD IN WINDOWS 8
2013-03-01 15:29
Hi Kelly

Windows firewall is off. I am using Kaspersky and turn that firewall off also.
I am able to run the hamsphere on my Ipod but there is limited view of the application do
to the small screen size,


I do not have an external microphone but I set up the internal microphone in the lap top.
Could that be the problem?

73
Art
N4HQN
Re: WILL NOT LOAD IN WINDOWS 8
2013-03-01 15:43
You should see the login portion of the screen to the left, the cluster in the middle and the news to the right.

If you get 3 white screens and only the "Copyright message" the application cannot reach the Internet via http (TCP port 80)

In all Windows 8 cases when this happened it was the firewall playing tricks in combination with "running as non-administrator".

So basically five things;

1. Make sure the computer is connected to Internet and that you can use a normal browser.

2. Don't trust any Java that evetually came with the Windows 8. ALways get the latest from www.java.com

3. Install the HamSphere app from this file: http://www.hamsphere.com/dl/HamSphere_3.0.3.2_setup.exe

4. Run the HamSphere app as "Administrator"

5. And inhibit / turn off any firewall (during this test phase)

These five steps have helped all our users with Window 8 and the "white screen" phenomenon.

73
Kelly
Re: WILL NOT LOAD IN WINDOWS 8
2013-03-01 20:39
Kelly,

Thanks for your help. I am now able use Hamsphere on my laptop.

73

Art
N4HQN
Re: WILL NOT LOAD IN WINDOWS 8
2014-01-02 18:57
Found similar problems here with Win 8.1 64bit at the start , before installing program check properties and set compatibility to Win 8 this does not always happen automatically, likewise endorse previous comments in Java.
de ZL3MA
Re: WILL NOT LOAD IN WINDOWS 8
2014-04-18 09:28
I am having the same problem on Windows 8.Is your problem resolved.
57HS3091
Re: WILL NOT LOAD IN WINDOWS 8
2014-07-19 21:56
Kelly: Decided to go thru my system to see if I could fix the problem, and I did by 1. Turning off the Firewall and 2. reinstalling Java for 8.1. Then a cold boot, turned and clicked on a new after removing the old Hamsphere, and it worked. Then I added Hampshere to the approved Firewall apps, turned it on and Hamsphere will not log in. So I cold booted and it logged in ONCE. Logged out and tried to login and it will not even with the Firewall turned off. So I cold booted again, checked to make sure the Hamsphere app was on the approved list, and then turned on HS and this time it logged in and I am able to ragchew. I just logged out and tried to log back in with no success. I am supposed to give a HS presentation to my local radio club next month, and am now reluctant to do so until this problem is solved.

I am confused with all this "now it does...now it doesn't" stuff. My Desktop is new running W8.1 and this is disconcerting. I have been on HS since Jan with no problems. Any thoughts or comments?
Thanks
Charly
Re: WILL NOT LOAD IN WINDOWS 8
2014-07-20 12:11
Did you run HamSphere in Administrator-Mode every time? Don't worry about the security, since Windows Vista/7 this mode don't means a "Super-Administrator", but this account is restricted a bit as well. The full Admin-Mode ist only available with a "little trick" and nothing for "normal users".
And it's not needed for any application, so installing and running in the "restricted admin-mode" is enough for HamSphere (and all other applications).

Please make also sure, that your router firewall isn't blocking anything what is necessary to make a connection (TCP port 80, 8010 and maybe 8080)!
The 80/8080 you need for the generally server-connection and 8010 for the (voice-) communication.
Any additional security software should be turned off while the test! After detection the issue you can relaunch the software partly and create rules for Hamsphere.

In some cases a computer has more than only one firewall, scanner, add-blocker and many more security programs. So all of that could be the reason for any problem. But normally it's absolutely enough to run only ONE firewall if it is set correct - and you NEVER should run more than one AV-Scanner at the same time on a system!

If you follow all this steps, Hamsphere will run with Windows 8 without any problems.

73 and good DX from Jörg :-)
JO31ok
Bochum / Germany
Re: WILL NOT LOAD IN WINDOWS 8
2014-11-10 14:45
I cant open hamsphere on my win8. it shows that NO JVM FOUND ON Your computer
But i have installed the latest version of java
Re: WILL NOT LOAD IN WINDOWS 8
2015-01-31 21:38
HamSphere 4.0 load normaly but when run not appear normal sound and stations. Only listen strong stations and the weakly sounds are mute. What I do this? I paid for license to use and not have informations of restricts.

I hope soluction for this problem.

Ed
Re: WILL NOT LOAD IN WINDOWS 8
2015-08-04 22:50
I have just reinstalled Hampshire 4 on laptop running Windows 8.1 and it will not now run. It tells me in can't load template and to run as administrator.

How do I do that
73
Kevin Cosgrove
41HS409
Re: WILL NOT LOAD IN WINDOWS 8
2017-11-27 17:43
You can be getting the way to get the screenshot windows 8 online.
Sorry, only registered users may post in this forum.

Click here to login