Installing 4.0 giving me problems
2016-09-24 18:07
Hi:

I am new on this forum but been with Hamsphere for a number of years. By the way, my name (handle) is Mel. I have 3.0 installed which works fine but I want 4.0 as I had no problems installing it in the past. I had a different computer then as well as a different virus checker. Several times I tried to install but Norton alerts me that this file can cause me problems. Norton, as wonderful as it is for detecting strange viruses and other things, will not let me even override it. I do trust their judgment but sometimes I think they go overboard. I know they do everything to protect the user. Since it comes with my internet provider, I went for it. Other virus checkers that I had in the past did not detect the problem. Here is a copy of what the problem is.
********************************************************************************************************************************************************************************

Updated:
February 15, 2012 3:15:47 PM
Type:
Other
Risk Impact:
High
Systems Affected:
Windows 2000, Windows NT, Windows Server 2003, Windows Server 2008, Windows Vista, Windows XP

Behavior
WS.Reputation.1 is a detection for files that have a low reputation score based on analyzing data from Symantec’s community of users and therefore are likely to be security risks. Detections of this type are based on Symantec’s reputation-based security technology. Because this detection is based on a reputation score, it does not represent a specific class of threat like adware or spyware, but instead applies to all threat categories.
********************************************************************************************************************************************************************************

Note the last sentence as it applies to all threat categories. Although I can download 4.0, Norton does not let me install it. I really want 4.0 as I had it before. I do have 3.0 and works fine but is very basic. For communication, that is fine but 4.0 is far more realistic plus I added on some additional features. Has anybody else witnessed this problem and if so, how did you get a clean install. Is there another safe link that I can install it. Thanks for all your help and hope to hear from you soon.

73's to all.
Mel
K6RVD
Sorry, only registered users may post in this forum.

Click here to login