Technical Problems and Videos Views Posts Last Post
Another solution for Hamsphere Graphic problems by N1TK0 2,120 12 2009-12-25 06:32
Last Post by KF7GUG
unauthorized use on this band by K8LEN 2,000 9 2009-12-25 01:21
Last Post by N1TK0
Trace Address by 9H4CM 1,746 5 2009-12-24 21:31
Last Post by 9H1JT
Hamshere 2.0.16 version will not launch- OS X. by G7LJN 1,790 5 2009-12-24 14:45
Last Post by G7LJN
Callsign mistake by 2HS704 1,637 2 2009-12-23 15:34
Last Post by N1TK0
CWType Audio Level Problems by AB9B 4,497 7 2009-12-21 12:04
Last Post by AB9B
Server was stoped by KD0JYP 1,583 3 2009-12-19 19:10
Last Post by KD0JYP
expesive by 13HS139 1,826 3 2009-12-18 08:45
Last Post by 5B4AIT
How to Call CQ - New Video by N1TK0 2,064 1 2009-12-17 22:36
Last Post by N1TK0
Keyer by KI6EAB 1,770 4 2009-12-16 14:34
Last Post by N1TK0
Small gaps in audio stream by 29HS108 1,740 5 2009-12-13 19:23
Last Post by 29HS108
Callsign/registration trouble by 26HS243 2,464 6 2009-12-13 10:21
Last Post by 5B4AIT
Cannot get XMIT audio by W2BLC 2,136 14 2009-12-11 21:18
Last Post by W2BLC
HamSphere and Linux by N1TK0 2,531 2 2009-12-11 08:23
Last Post by 109HS443
What is this? by 20HS111 1,730 3 2009-12-07 19:31
Last Post by 5B4AIT
Hamsphere Commands - Part 3 by N1TK0 2,273 3 2009-12-06 23:00
Last Post by N1TK0
Website Earch Link HERE by W9JES 2,053 1 2009-12-06 19:55
Last Post by W9JES
tecnical troubles by YV2BAW 1,901 2 2009-12-05 22:23
Last Post by N1TK0
Can't download by 10HS100 2,116 7 2009-12-05 00:51
Last Post by 5B4AIT
Audio Delays by N1TK0 2,236 1 2009-11-28 00:25
Last Post by N1TK0
Hamsphere Commands - Part 2 by N1TK0 2,359 1 2009-11-28 00:18
Last Post by N1TK0