HamSphere on iPhone 3G
2012-12-23 13:48
Hi 5B4AIT from Stefano IK5XCT,

I have a iPhone 3G with 3.1.3 iOS .. or i can installa 4.2.1 iOS for iPhone ... but in the AppleStore i see that HS required iOS > 4.3

But i see that HamSphere is a Java application so i not understand why it not to be install on that iPhone 3G
(that it is a less expencive mobile phone in the year 2012) with base speed iOS 3.1.3

Thanks in advance for your reply ... Best Regards ... Stefano IK5XCT
Sorry, only registered users may post in this forum.

Click here to login