CW Operation on Hamsphere is very clunky
2013-10-09 00:28
As a former USAF Morse Intercept Operator, I find the cw simulation to be clunky and very unwieldy. The transmitted cw breaks up at times and distorts characters. Add to this the fact that you have to type the copy and then send it in one continuous blurb is unbelievable and has no relationship to HF cw operation. By the time the other station copies the code and types his message and sends it, you are more than likely to end up doubling with the station you are talking to.

I don't like comparing systems, but a note could be taken from the folks that developed the Cormac CQ100. The cw created in that program is flawless and immediate. You type the cw and it starts transmitting immediately. If you are a good typist, you can be finished transmitting and sit back and copy your own code. I see no reason the cw generated in Hamsphere should not be as good as that being created on the Cormac. I understand that there are changes coming up in the HS 4.0 and I hope these difficulties are addressed in that version.

As for my personal opinion of the cw generated on Hamsphere, I judge it less than adequate and a poor simulation of the real thing. I believe this to be an honest critique and hope this area of Hamsphere can be improved upon.
Re: CW Operation on Hamsphere is very clunky
2013-10-09 05:17
I agree 100% with Clay's assessment of the cw operation
on Hamsphere, It is far less than adequate, I, too, hope for
improvement in later versions.
73 de Tom, W4WXA
Re: CW Operation on Hamsphere is very clunky
2014-01-14 20:13
I fully agree with both assessments. Only a few minutes ago I had to end a CW QSO because of heavily distorted CW signals.
73 to All,
Johan ON5EX
Re: CW Operation on Hamsphere is very clunky
2018-08-09 07:08
For me, clipping of morse characters (and distorted mark/space timing) was a major problem with CQ100 that made CQ100 unusable for morse communication. I'm interested to know whether HamSphere is any better in this respect.

I'm not sure whether the above reports are due to timing issues at the sending end when using PC keyers, or HS server issues, or PC problems at the receiving end (such as anti-virus software inspecting individual packets). I'm proposing to use a keyed audio tone, assuming this will give me the best possible chance of success and hope to do some tests in about two weeks time to check things out.

I am grateful to W1PI, W4WXA and ON5EX for their reports. I find it curious that, as a low bandwidth mode, latency problems appear to affect morse communication much more than voice communication.

If anyone understands the likely root causes of the problems experienced by W1PI, W4WXA and ON5EX, I'd very much appreciate an explanation being posted here.


Regards to all
Steve
Re: CW Operation on Hamsphere is very clunky
2019-04-14 02:53
Yes CW is very bad quality, I experienced echo and delay which was very confusing. and on top of that the QSL requirements for a beginner are very difficult, the QSL problem might be more my fault, as at 81yrs old, my learning ability is probably way down.

Regards to all.

Dave VK3FDT
Re: CW Operation on Hamsphere is very clunky
2019-05-03 21:15
Actually, I’ve not had a problem with it. I used an external audio tone generator with an optoisolator to avoid key clicks. Works great with bug, lambda and straight key. Little tricky on the configuration but once you get it set up it works fine.

Richard, KA7RAI
Re: CW Operation on Hamsphere is very clunky
2019-05-04 06:03
Hi Richard

Thank you. But please note that this thread relates to distorted audio as received from other stations.
If you have a fix for this, we’d be delighted to hear about it :-)

Steve
Re: CW Operation on Hamsphere is very clunky
2019-05-04 14:09
Best advice for PC Users is to set internal PC Sound Card to 50% audio out ..........

Then use the HAMSPHERE --- POWER & Mic Level Buttons to fine tune the transmit audio.

Hope this helps some USERS

73
Vic
Sorry, only registered users may post in this forum.

Click here to login