Microfoon probleem?
2011-05-25 15:46
Hallo allemaal. Mijn naam is John en ben sinds twee dagen op HamSphere, maar de resultaten zijn tot nu toe negatief geweest. Probleem is dat blijkbaar de microfoon niet werkt bij dit programma maar met SKYPE werkt die fantastisch. Had hedenochtend twee signalen op de 11m band: een 16HS met een 50HS station beiden kwamen binnen met een Q5 signaal maar mij hoorden ze niet. Iemand die mij een idee kan geven om HamSphere hier in Honduras werkend te maken? 73's!
Re: Microfoon probleem?
2011-05-26 17:16
Hallo John

Welkom bij Hamsphere.
Als je Hamsphere opstart MOET je de 2 stekkers..of de USB stekker op jou computer aangesloten zijn, dan eerst HS starten.
Mocht dit niets opleveren probeer dan:

/play 0
of
/play 1
of
/play 2
Dit moet je in de CHAT box ingeven.

Mocht dit ook niets opleveren , ff skype AFMELDEN,en de comp. opnieuw starten.
Brengt dit ook niets, dan moet je de instellingen van je soundkaart veranderen, ikdenk gewoon ff uitproberen John.
Laat nog iets van je horen aub.
Gr Geert

Admin
LAT 48.446400
LONG 9.986000
Re: Microfoon probleem?
2011-05-26 17:45
Beste Geert, vóór alles bedankt voor de informatie. Heb /play 0 etc uitgeprobeerd maar zonder resultaat. Dat van "Skype afmelden" heb ik niet begrepen. Skype staat hier zelden aan. Zoals vermeld de mike werkt prima met Skype. Mijn micro heeft 1 stekkertje met een roze kleur en is permanent aangesloten aan de achterzijde van de computer (roze ingang). Heb ook de koptelefoon/microfoon uitgeprobeerd met zijn 2 stekkertjes. Eén roze voor de microfoon en de zwarte voor de oorschelpen. Audio komt altijd binnen maar de meter op de radio beweegt niet als ik in de microfoon praat. Als er in dit geval geen oplossing voor is dan zal ik helaas HamSphere moeten verlaten met pijn in m'n ziel want het programma kan vele nuttige en plezierige activiteiten verlenen. 73's !
Re: Microfoon probleem?
2011-05-26 18:38
Hallo John

NOOIT opgeven , probeer HS eens op een andere computer, van een collega of buurman, dan weet je of het aan jou computer ligt.
Het ligt NIET aan Hamsphere, dit probleem heb ik nog nooit gehoord op HS.
Het ligt aan de instelling van jou soundkaart, ga naar het luuidsprekertje onder op jou scherm, en alles uitproberen.
HS werkt bij iedereen, dus ook bij jou moet het lukken, maar zoals gezegd probeer het op een andere computer.
Gr Geert

Admin
LAT 48.446400
LONG 9.986000
Re: Microfoon probleem?
2011-05-27 02:03
13HS575 Wrote:
-------------------------------------------------------

"NOOIT opgeven"

Volg je goede raad op en zal niet opgeven. Maar wat ik ook doe de mike werkt niet met HS. Zoals eerder vermeld werk ik zonder problemen met SKYPE en vandaag hebben we ook TeamSpeak uitgeprobeerd en dat werkt ook feilloos. We zwoegen maar door en hopen spoedig HS in Honduras te kunnen versterken want er is hier veel te doen. Groetend,

John
Re: Microfoon probleem?
2011-05-27 20:23
Uitgeprobeerd met Logitech Vid Hd en werkt zonder problemen. Blijft de vraag: waarom werkt de microfoon niet met HS?
Re: Microfoon probleem?
2011-05-27 22:58
Geprobeerd HS op andere computer te installeren en is mislukt. Op mijn computer heb ik nog steeds het programma, maar nu zonder te weten waar dat vandaan komt staat er vermeld "Speakers/headphones disabled". In plaats te verbeteren ziet het nu toch wel wat somberder uit. Heb overal gezocht naar "instellingen" en heb niet gevonden waarmee je de speakers weer kan laten werken.
Re: Microfoon probleem?
2011-05-28 16:50
Speakers werken weer, maar HS herkent nog steeds mijn microfoon niet. Laat het onderwerp voorlopig rusten, want van de 4 communicatie programmas die ik kan gebruiken 3 werken perfect met dezelfde microfoon/instellingen, dus ik weet werkelijk niet wat ik nog meer kan doen.
Re: Microfoon probleem?
2011-05-28 19:01
Hallo John

Ik vind dit heel vreemd, ik kan je verder ook niet helpen, wil het graag maar ik kom ook niet verder.
Misschien heb je nog een tweede mic om het uit te proberen.
dit is wel een HEEL vreemd verhaal.
Gr Geert

Admin
LAT 48.446400
LONG 9.986000
Re: Microfoon probleem?
2011-05-28 23:12
Hallo John

Heb je de Laatste Java ( www.java.com) wel geinstalleerd ????

Java 6 update 25 !!!

Heel belangrijk !!!

I give you another try.

gr Geert

Admin
LAT 48.446400
LONG 9.986000
Re: Microfoon probleem?
2011-05-30 16:26
Hallo John
Probeer dit eens !!!

TEN EERSTE. ZEER BELANGRIJK. JE MOET EEN microfoon aangesloten hebben op je computer. MIC INPUT! Of een USB-headset.

Start het HamSphere programma, maar dan niet inloggen.!!!!!!
Het commando /devices in de chat typen ,en dan ENTER (op je toetsenbord)

/devices

Je krijgt een lijst met iets als dit:
Bij jou staat er waarschijnlijk iets HEEL anders, komt op de Headset aan.

Beschikbaar afspeelapparatuur:
0: Primaire geluidsapparaat
1: C-Media USB Headphone Set
2: C-Media Audio PCI
3: Java Sound Audio Engine

Beschikbare opname apparaten:
0: Primaire opnameapparaat
1: C-Media USB Headphone Set
2: C-Media Audio PCI

Huidige weergave-apparaat: 0
Huidige opname-apparaat: 0

Typ nu in de chat:

/play 1
/record 1


Dan inloggen en start de radio.

In dit geval heb je gekozen voor de USB-Headset voor HamSphere , luidspreker en
microfoon.

Deze instellingen worden onthouden inhet geheugen.

Succes John

Gr Geert

Admin
LAT 48.446400
LONG 9.986000
Re: Microfoon probleem?
2011-05-30 19:55
Mijn headset is niet voorzien van een USB aansluiting. Hetzelfde geldt voor de microfoon. Beiden zijn uitgevoerd met kleine ronde stekkertjes: de micr 1 roze kleur en de headset 1 roze en 1 zwarte voor de oorschelpen. Mijn vraag is of er ipv /play 1 en /record 1 ook alternatieven zijn om aan mijn huidige aansluitmogelijkheden tegemoet te komen. Zoniet dan moet ik op zoek naar een micr of headset met USB aansluiting om de proef te herhalen.
Re: Microfoon probleem?
2018-07-16 19:41
beste ik heb het zelfde probleem wert ook niet ik heb nog een nieuwe gekocht maar werk ook niet ,is wel raar het kan toch niet zo maar zijn dat het niet werkt ik heb 3 jaar geleden ook hier gezeten toen werkte he wel nu ben ik opnieuw mijn micro was versleten dus kocht ik een nieuwe hij was ook kapot nu ben ik weer terug maar nu doet hij het niet en het is de zelfde pc op mijn leptop werk dat ook niet maar er komt nu een nieuwe pc dus ik ga zien maar in de tussen tijd zit ik er wel mee dat het niet werkt ,


oke grt van 16hs812 belgie ///berlare


lat nog is van u horen als het kan
Sorry, only registered users may post in this forum.

Click here to login