Error Msg Hamsphere 3.0
2017-03-13 02:05
I have been trying to login to Hamsphere 3.0 and it comes up with the following:

Error Msg
Module: Rx Audio driver (codec)
Fault: Cannot initiate the audio driver

I have tried /play1-4 but it still does not come up . I have not had this trouble before .
Am using Linux Ubuntu Mate 16.04.
I am also running Hamsphere 4.0 but I prefer Hamsphere 3.0 at this time because there are more people using it.

Any help to get rid of this error msg would be appreciated .

Thank you.

Mal Ellis
3D2MR
Re: Error Msg Hamsphere 3.0
2017-03-16 23:07
Thank you for your replies of help . All fixed .
Sorry, only registered users may post in this forum.

Click here to login