Update: HamSphere and Mac
2010-06-20 08:08
Here is an update regarding issues and questions about Apple OS X and HamSphere.

Hamsphere works on Mac OS X 10.6.4 and 1.6.0_20 (Build 100408) on Intel based machines, and Mac OS X 10.5.8 and Java SE 6 version 1.6.0_05 on PPC (up to G5) based machines.

Hamsphere also works on OS X 10.4.11 with the java update.

Hamsphere does not work on OS 9.x.x

Andy
KF6PVT/MM0BQV/Broadcaster

Hamsphere Forum Moderator