HS 4.010 Transceiver doesn't work on Windows 10
2018-02-22 10:28
The HS4.0.10 transceiver doesn't seem to work on Windows 10.
The console says "Starting Transceiver. Please wait!" then quietly ended after a while.
I have tried it on two Win 10 PCs, and neither can run Transceiver.
The system is
Windows 10 Pro 1709 16299.248 / Traditional Chinese
Please help!
Re: HS 4.010 Transceiver doesn't work on Windows 10
2018-04-25 14:00
I have the same on my Windows 10...let me know if you get an answer as to WHY?

Always nice to receive information from around the world...thank you one and all!
Re: HS 4.010 Transceiver doesn't work on Windows 10
2018-04-25 19:07
Hello Reed
Not sure what could be the issue...........
I have been using HS 4.0 with Win 10 1709 16299.402 & Java version 8 upgrade 171 with really NO ISSUES.

Process:
Enter Callsign & Password click LOGIN
Yes Wait next screen
Click the word TRANCEIVER
Next screen select the raio from list or jus OK default radio

Yes PLEASE Wait

Short time RADIO Image is on screen ready to operate..........

Check if you have microphone connected and the correct audio device to be used...........

Maybe this helps sorry I cannot suggest anything else from you explaination !

73
Vic
Re: HS 4.010 Transceiver doesn't work on Windows 10
2018-05-05 10:41
A reason could be the wrong installation-folder on 64-bit systems.
In this case make sure the program is under X86 folder in windows.

This should solve the issue. Otherwise reinstall it and make a new installation with admin-account.

73 and good DX from Jörg :-)
JO31ok
Bochum / Germany
Sorry, only registered users may post in this forum.

Click here to login